·
The incident is resolved
Resolved
Monitoring
We have deployed a fix and are monitoring the change
Identified
We have identified the issue
Investigating
We are investigating an issue regarding spreadsheet parsing