Resolved
The incident is resolved
Monitoring
Error levels are back to normal, monitoring system performance
Identified
We have identified an issue with a third party LLM provider
Investigating
We are investigating an issue regarding elevated errors for planning and testing agents